<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><link rel="stylesheet" type="text/css" href="/plugins/editors/jckeditor/typography/typography.php"/>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Expotimes, Expo Times, Sierra Leone Media, Sierra Leone News, Freetown, Sierra Leone, Sierra Leone Politics,Sierra Leone Community, Sierra Leone Business." />
  <meta name="title" content="HEALTH ALERT, SAVE THE CHILDERN T O TAKE UP CHILD ISSUES" />
  <meta name="author" content="Expotimes" />
  <meta name="description" content="Sierra Leone online news and information website updated regularly. Fearless reporting on all local events that affect the lives of the people." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>HEALTH ALERT, SAVE THE CHILDERN T O TAKE UP CHILD ISSUES</title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/suckerfish.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/fontload.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/mootools.v1.00.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/td_check.js"></script>
<link rel="shortcut icon" href="http://www.expotimesonline.net/images/favicon.ico" />
</head>
<body id="bd">
<script type="text/javascript">td_init();</script>
<div id="mainbgr">
<div id="mainbd">
<div id="animat1">
<div id="animat2">
<div id="animat3" class="wrapper">
<div class="top">
<div id="users-bar">
<a href="/index.php" title="Increase Text Size" onclick="changeFontSize(1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-increase.gif" alt="Increase Text Size" border="0" /></a>
<a href="/index.php" title="Decrease Text Size" onclick="changeFontSize(-1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-decrease.gif" alt="Decrease Text Size" border="0" /></a>
<a href="/index.php" title="Default Text Size" onclick="revertStyles(); return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-reset.gif" alt="Default Text Size" border="0" /></a></div>
<div id="td-search">
</div>
</div>
<div id="kal">
</div>
</div>
</div>
<div id="animatShadow">
</div>
<div id="animattab">
<a href="#" id="fxTrigger">&nbsp;</a>
</div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td width="250"><img src="http://www.expotimesonline.net/templates/td_business1/images/logo.gif" alt="" border="0" />
</td>
<td valign="top"><object
classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"
width="680"
height="90"
id="header">
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#333333" />
<param name="flashvars" value="themessage=Welcome Guest!&pagetitle=HEALTH ALERT, SAVE THE CHILDERN T O TAKE UP CHILD ISSUES" />
<embed src="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf"
flashvars="themessage=Welcome, Guest!&pagetitle=HEALTH ALERT, SAVE THE CHILDERN T O TAKE UP CHILD ISSUES"
quality="high"
bgcolor="#333333"
width="680"
height="90"
name="header"
allowScriptAccess="sameDomain"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer" wmode="transparent" />
</object>
</td>
</tr>
</table>
<div id="toolbar">
<div id="nav">
<script type="text/javascript">
<!--//--><![CDATA[//><!--

sfHover = function() {
	var sfEls = document.getElementById("nav").getElementsByTagName("LI");
	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]>
</script>

<ul>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1">Home</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=27">Business</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=61">Economics</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=54">Politics</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=52&amp;Itemid=55">Development</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=56">Diaspora</a></li><li class='active'><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=57">Arts & Culture</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=59">Press Release</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=48&amp;Itemid=58">Media</a></li>
</ul></div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td class="leftbg"></td>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td  class="tophead" valign="top">
<script type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/flashobject.js"></script>
<div id="flashcontent">
OOPS. Your Flash player is missing or outdated.<a href="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash">Click here</a> to update your player so you can see this content.
</div>
<script type="text/javascript">
// <![CDATA[
var fo = new FlashObject("./templates/td_business1/images/header.swf", "topheader", "496", "165", "7");
fo.addParam("wmode", "transparent");
fo.write("flashcontent");
// ]]>
</script>
</td>
<td valign="top">
<img src="/templates/td_business1/images/img1_04.jpg" alt="" height="165" width="420" border="0" />
</td>
</tr>
</table>
<table style="BORDER-TOP:#cdcccc 1px solid;" width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
<tr valign="top">
<td valign="top">
<table width="100%" cellspacing="0" cellpadding="0">
<tr valign="top"><td width="20%" class="left">		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="26" alt="Search" class="inputbox" type="text" size="26" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="57" />
</form>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">

<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=7" target="_blank"><img src="http://www.expotimesonline.net/images/banners/sierra_leone_flights.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=62" class="mainlevel" >Editorial News</a></li><li><a href="/index.php?option=com_jcomments&amp;Itemid=63" class="mainlevel" >Readers Letters</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=64" class="mainlevel" >Press Release</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=65" class="mainlevel" >Archive / Past Issues</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=66" class="mainlevel" >Books Reviws</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=121&amp;Itemid=68" class="mainlevel" >About Expotimes</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=246&amp;Itemid=69" class="mainlevel" >Editorial Team</a></li><li><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=70" class="mainlevel" >Our Contact</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=16&amp;Itemid=73" class="mainlevel" >Subscription</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=176&amp;Itemid=48" class="mainlevel" >Local News Papers</a></li></ul>		</div>
			<div class="moduletable">
					 <center><input type="button" class="button" value="Tell A Friend" onclick="s5_open_taf_popup()"/></center>

<script type="text/javascript">
var s5_taf_parent = window.location;
function s5_open_taf_popup() {
window.open('modules/mod_S5tellafriend/tellafriend.htm','page','toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=0,width=500,height=570,left=50,top=50,titlebar=yes')
}
</script>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">

	<div class="bannerheader">Featured Links:</div>
<div class="banneritem_text"><img src="http://www.expotimesonline.net/images/banners/expo-banner1.jpg" alt="Banner" /><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=3" target="_blank">ExpoNet</a>
<br/>
EXpoNet Services!<div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=2" target="_blank"><img src="http://www.expotimesonline.net/images/banners/subscribe02.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=4" target="_blank">Subscribe Now</a>
<br/>
Subscribe Now.<div class="clr"></div>
	</div>

</div>		</div>
	</td>
<td width="58%" valign="top" class="mainbody">
<div class="pdg">
<table class="c-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=1799:mariama-turay&amp;catid=42:arts-a-culture-&amp;Itemid=57" class="contentpagetitle">
			HEALTH ALERT, SAVE THE CHILDERN T O TAKE UP CHILD ISSUES</a>
			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=42%3Aarts-a-culture-&amp;id=1799%3Amariama-turay&amp;format=pdf&amp;option=com_content&amp;Itemid=57" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=42%3Aarts-a-culture-&amp;id=1799%3Amariama-turay&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=57" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5leHBvdGltZXNvbmxpbmUubmV0L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTE3OTk6bWFyaWFtYS10dXJheSZjYXRpZD00MjphcnRzLWEtY3VsdHVyZS0mSXRlbWlkPTU3" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
						<span>
						Arts &amp; Culture 					</span>
			</td>
</tr>
<tr>
	<td valign="top">
		<span class="small">
			Written by Mariama Turay		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Saturday, 17 September 2016 21:55	</td>
</tr>


<tr>
<td valign="top">
<p style="text-align: justify;">
	<strong>In a bid to include children in developmental process and tackle issues affecting them, Health Alert in collaboration with Save the Children has launched a campaign titled &ldquo;Every Last Child&rdquo; at the Sierra Leone Association of Journalists (SLAJ), Harry Yansaneh Hall, Campbell Street in Freetown.</strong></p>
<p style="text-align: justify;">
	Speaking at a consultative media workshop on Monday 12 September 2016, the Executive Director of Health Alert Victor Lansana Koroma disclosed that the Millennium Development Goals (MOGs) did not capture the role children supposed to play in developmental processes.</p>
<p style="text-align: justify;">
	He said early in January this year, world leaders met in New York to review the agenda growth but ignored considering the plight of children &ldquo;in the MOGs, issues of children are left out,&rdquo; stressing that, &ldquo;Children involvement in development starting at community level is very paramount.&rdquo;</p>

<p style="text-align: justify;">
	Dilating further on the issue, Mr. Lansana said the current dynamics that involved in society today focuses on children, adding that there are protocols which must be observe in reporting issues concerning them.</p>
<p style="text-align: justify;">
	He said Save the Children have launched the campaign, &ldquo;Every Last Child&rdquo;, in order to consider children who are not part of development processes.</p>
<p style="text-align: justify;">
	Giving an overview of the campaign, Mr. Lansana said their own is to build on principle of gap on the most marginalized and excluded groups of children contributing to the achievement of the agenda 2030 SDGs.</p>
<p style="text-align: justify;">
	&ldquo;Our goal is to contribute to X reduction in child death and Y improvement in number of children learning help by 15 million&rdquo;, he said.</p>
<p style="text-align: justify;">
	He said the objective of &ldquo;Every Last Child&rdquo; campaign is to ensure that by 2018 a strong multi level accountability framework was put in place with increased and improved timely disbursement of government and donor funding for essential services for children.</p>
<p style="text-align: justify;">
	He highlighted financial, discriminatory, legal and policy as major barriers they aimed at tackling by 2018.</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>
<div id="inset">
</div>
</div>
</td>
<td width="22%" valign="top" class="mainright">
<table class="tr-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="lr-padd" cellspacing="2">
<tr valign="top">
<td class="lr-padd">
		<div class="moduletable">
					<h3>Editorial</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			2016 Global Peace Conference to be held in Freetown---as IPRA 50th Birthday confab ends in Istanbul 		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<img align="left" alt="" src="http://www.expotimesonline.net/images/stories/seaga.jpg" /></p>
<p style="text-align: justify;">
	&nbsp;</p>
<p style="text-align: justify;">
	The 26th biennal conference of the Internatonal Peace Research Association (IPRA) is billed to take place in&nbsp; Freetown, Sierra Leone in November 2016, marking the second time Africa has hosted the conference since the founding of IPRA in 1964. This was announced following the re-election of&nbsp; the two IPRA Secretaries-general, Dr Ibrahim Seaga Shaw (pictured) and Dr Nesrin Kenar, who co-ordinated the 25th&nbsp; IPRA conference in Turkey,&nbsp; at the organisation&rsquo;s administrative meeting on August 14 during the 25th&nbsp; IPRA&nbsp; conference in Istanbul&nbsp; to serve a second term of two years.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=616%3Apress-release&amp;catid=57%3Acommentary&amp;Itemid=57">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Business News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1773:contact-tracer-&amp;catid=39:business&amp;Itemid=27" class="contentpagetitle">
			NRA Gbalamuya Customs Post making progress amidst challenges</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/image006.jpg" />The National Revenue Authority under the current leadership of the hardworking Commissioner General, Haja Kallah Kamara was established through an Act of Parliament, the NRA Act of 2002 with core mandate of assessing and collecting revenues on behalf of the government. It is also tasked with an addition responsibility, which is to facilitate trade, border control and management. Report states that this is why the revenue collection body modernized procedures and processes over the years in order to enhance effectiveness and efficiency in revenue collection.</strong></p>
<p style="text-align: justify;">
	Since the opening of the Gbalamuya Joint Border Post in 2012 and the establishment of the Automated System for Customs Data (ASYCUDA) in 2014, it has enabled customs officials of Guinea and Sierra Leone to operate under one roof and has significantly reduced the burden and time to transport goods.&nbsp;</p>
<p style="text-align: justify;">
	Investigations conducted by the press states that the Gbalamuya Customs Post has contributed immensely over the years in raising trillions of Leones for the government.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1773:contact-tracer-&amp;catid=39:business&amp;Itemid=27">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Media News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1772:jonathan-abass-kamara&amp;catid=48:media-&amp;Itemid=58" class="contentpagetitle">
			When an American Born Journalist Die…</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p>
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/parkinson.jpg" />This piece is not a tribute but a message and lesson for all practicing journalist.</strong></p>
<p style="text-align: justify;">
	<strong>Death is a necessary end it comes when it would come. The end of a female popular journalist, Manjia Parkinson came at 42 years in July 24, 2016 with a big blow to family friends, media colleagues and her family. When I listened to the numerous glowing tributes at her vigil in the Bo City Hall and the Winners Chapel International Church, Bo branch from Rose Konima Stevens, Princess Gibson, IbrahimBatiloMattia, Dan Parkinson and others representing the Sierra Leone Association of Journalists (SLAJ), Women in the Media Sierra Leone (WIMSAL), the Sierra Leone Broadcasting Corporation (SLBC), the Family, and the Government of Sierra Leone ably represented by Deputy Minister of Information and Communications, Mr. Cornelius Deveaux,&nbsp; I decided with spiritual emotion to title this story, &ldquo; The American Born Journalist&rdquo;.</strong></p>
<p style="text-align: justify;">
	Many beautiful names were given to the late woman by friends and colleagues in the media but I listened to the tribute given by her elder brother, Dan Parkinson that he used to call her during their teenage days &lsquo;American Born&rsquo;, a name that eventually saw her in America, and returned home with smiles from the White House, and then said to myself what God has destined no man can change, and the voice of man is the voice of God. In Latin, we say: &ldquo;Voxpopulivox dee&rdquo;.</p>
<p style="text-align: justify;">
	The fondly name by Parkinson never fell on thorns or the way side but with the grace of the Almighty.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1772:jonathan-abass-kamara&amp;catid=48:media-&amp;Itemid=58">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<table class="lr-main" cellspacing="2">
<tr valign="top">
<td class="lr-main">
		<div class="moduletable">
					<h3>Commentary</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			President Koroma, Governance and Service Delivery 		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/sierra-leone_president-koro.jpg" />Citizen engagement is crucial to sustaining democratic governance. It allows for openness in decision making process and ensures trust and public confidence.</strong></p>
<p style="text-align: justify;">
	Participatory democracy, according to Aragone`s et el, is a process of collective decision making that combines elements from both direct and representative democracy (A theory of participatory democracy based on the real case of Porto Alegre. European Economic Review 2008)</p>
<p style="text-align: justify;">
	Sierra Leone pays greater attention to public engagement and citizens&rsquo; participation in governance both at the central and local levels of government. At the local level, it is clearly manifested in the local councils, which serves as efficient, or as expected, conduit for ensuring proper service delivery and community participation at the local level.</p>
<p style="text-align: justify;">
	President Ernest Bai Koroma, during a two-day National Conference on Community Engagement and Convergence in Freetown on 31 August 2016 underscored the role participatory governance and citizen engagement can play in enhancing service delivery across the country.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1793%3Ajohn-baimba-sesay&amp;catid=59%3Acommentary&amp;Itemid=57">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>View Point</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			SIERRA LEONE: The Corruption Cankerworm		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><div style="text-align: justify;">
	<strong><span style="font-family:arial,helvetica,sans-serif;"><span style="color: rgb(0, 0, 0); font-size: 10pt;">Dear all,</span></span></strong></div>
<div style="text-align: justify;">
	&nbsp;</div>
<div style="text-align: justify;">
	<strong><span style="font-family:arial,helvetica,sans-serif;"><span style="color: rgb(0, 0, 0); font-size: 10pt;">Sierra Leone First Ltd will like to congratulate and welcome the new Commissioner of the Anti-Corruption Commission (ACC) on his recent appointment. For such a young man and supposedly part of the middle class, a class that should be driving positive change, we sincerely hope he will muster the strength of heart and courage, as a man of pedigree should, to fearlessly deliver on his mandate.</span></span></strong></div>
<div style="text-align: justify;">
	&nbsp;</div>
<div style="text-align: justify;">
	<span style="font-family:arial,helvetica,sans-serif;"><span style="color: rgb(0, 0, 0); font-size: 10pt;">In 2012, myself and my team at SLIEPA, put together a concept for the establishment of an Export Development Fund (please google Export Development Fund Sierra Leone). This fund was intended to not only develop and diversify the export base, but to also wean this country off donor support - a huge burden on our development partners. It was also intended to drive value addition, provide finance (or seed capital) for local SMEs and lay the solid foundation for the eventual industrialization of the economy. We spent the better part of two years going through the motions of lobbying ministries, parliament and statehouse for it&#39;s adoption. In 2013, the then Minister of Finance captured it in his budget speech for fiscal year 2014. </span></span><br />
	</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1790%3Apatrick-caulker-mob-23279800000-wwwsierraleonefirstcom&amp;catid=58%3Aview-point&amp;Itemid=57">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
</td>
  </tr>
</table>
</td>
</tr>
</table>
<table class="lr-padd2" cellspacing="2">
<tr valign="top">
<td class="lr-padd2">
		<div class="moduletable">
					<h3> News - Press Release</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1800:mb-jalloh-press-attache-saudi-arabia-and-the-gulf-states&amp;catid=53:press-release&amp;Itemid=64" class="contentpagetitle">
			Sierra Leone Pilgrims Complete Slaughtering in Mecca</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="margin: 4.5pt 0in; line-height: 14.5pt; text-align: justify;">
	<span style="font-family:arial,helvetica,sans-serif;"><span style="font-size: 12px;"><strong><font color="#888888"><span style="color: rgb(29, 33, 41);">As part of the Hajj rituals, Sierra Leone pilgrims on Tuesday, September 13, 2016 completed the slaughtering of about 800 sheep and goats in the Holy city of Mecca.&nbsp;</span><span style="color: rgb(29, 33, 41); line-height: 14.5pt;">Chairman of the 2016 Hajj Committee to Saudi Arabia, Alhaji Sheka Sahid Kamara (alias Shekitoo) led over 20 pilgrims to witness the slaughtering of the animals.</span></font></strong></span></span></p>
<p style="margin: 4.5pt 0in; line-height: 14.5pt; text-align: justify;">
	<span style="font-family:arial,helvetica,sans-serif;"><span style="font-size: 12px;"><font color="#888888"><span style="color: rgb(29, 33, 41);">The two-day exercise was done in the presence of Sierra Leone&rsquo;s Ambassador in Saudi Arabia, H.E Alhaji Mohamed Sillah Kargbo and Representatives were drawn from the 12 Districts in Sierra Leone; 2 from the Western Urban/Rural Areas respectively, the Chief Imam at the Gadaffi Mosque in the East End of Freetown, Sheikh Osman Bangura, a Freetown - based Missionary, Dr. Ahmad Ramadan Jalloh, Paramount Chief Robert Coker Seilolo Papapwe III of Bagruwa Chiefdom in the Moyamba District, an Independent Media Commissioner, Muctar Turay, the Director, Development Assistance Coordination Office (DACO) in the Ministry Finance and Economic Development, Kawusu Kebbay and some Journalists.</span></font></span></span></p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1800:mb-jalloh-press-attache-saudi-arabia-and-the-gulf-states&amp;catid=53:press-release&amp;Itemid=64">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Society -Local News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1796%3Ajonathan-abass-kamara-and-kadrie-koroma&amp;catid=55%3Asociety&amp;Itemid=57" class="contentpagetitle">
			“Eliminate the few Bad Apples and maintain professional integrity”- Health Minister tells New Breed Midwives</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/nursing.jpg" />Health and Sanitation Minister, Dr. Abu Bakarr Fofanah has encouraged 63 new breed of midwives from the School of Midwifery Masuba, Makeni to work with passion and dedication to service in their different duty stations. &ldquo;Don&rsquo;t allow the few bad apples to destroy your reputation and dignity&rdquo;, opined the Minister.</strong></p>
<p style="text-align: justify;">
	Dr. Abu Bakarr Fofanah was addressing the midwives at a meeting organized by the Directorate of Nursing held in the Ministry&rsquo;s conference hall at Youyi Building in Freetown on Monday September 5, 2016. He reiterated that they should not allow those without passion for the job to derail the system put in place by theMinistry&rsquo;s Directorate of Nursing.</p>
<p style="text-align: justify;">
	Congratulating them on their recent success, Dr. Fofanah described the medical profession as one of the most challenging, and the only profession where you are not lauded for the 100 babies successfully delivered but alarming or default over one death, adding that it is a calling and money should not be the first intervention.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1796%3Ajonathan-abass-kamara-and-kadrie-koroma&amp;catid=55%3Asociety&amp;Itemid=57">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
<td class="lr-padd2">
		<div class="moduletable">
					<h3>Development</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			Justice Kamanda grants injunction on Sylvia Blyden case		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>High Court Judge, Justice Komba Kamanda has on Tuesday 13th September 2016 granted an interim injunction on behalf of the plaintiff Mohamed P. Fofanah restraining the first defendant Minister of Social Welfare, Gender and Children&rsquo;s Affairs, Sylvia Edith J. Blyden and others their workmen, relatives among others from entering with the plaintiff&rsquo;s pieces of land situated of Peninsula\ Circular Road, Hamilton Village.</strong></p>
<p style="text-align: justify;">
	Both parties sometimes this year surfaced in court to seek redress on the said property.</p>
<p style="text-align: justify;">
	Delivering this ruling shortly after the matter was mentioned Justice Kamanda said before him was an application of a notice of motion slated 6th August, 2015.</p>
<p style="text-align: justify;">
	He said the plaintiff seeks for an interim injunction to be granted retraining the 1st and 2nd defendants herein their workmen, assigns privates, relations, heirs servants and agent from entering upon, occupying, constructing any structure or in any way interfering with the plaintiff&rsquo;s pieces of land situated off Peninsular /Circular Road Hamilton Village.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1798:mariama-turay&amp;catid=52:development&amp;Itemid=55">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Politics</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1791:sorie-sudan-sesay-london&amp;catid=36:politics-&amp;Itemid=54" class="contentpagetitle">
			Eddie Turay warns ‘APC is not a ‘Sara pot’</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/eddie turay.jpg" />Sierra Leone&rsquo;s High Commissioner to the United Kingdom has expressed his disappointment over those clamouring to lead the ruling All People&rsquo;s Congress (APC) instead of focusing of maintaining the President&rsquo;s legacy and called on the President to use his services to upload some of these politicians.</strong></p>
<p style="text-align: justify;">
	In a direct message to the President, His Excellency Edward Mohamed Turay declared: &ldquo;Your Excellency you have an individual who is not an apprentice but a professor in politics. My professional cabal is ready and willing to off-load some of these politicians sooner than expected.&rdquo;</p>
<p style="text-align: justify;">
	He said the President has work so hard and all he needs is people to help him accomplish his mission, and wants the President to know that, like himself, a lot of people will &ldquo;stand for you, by you and always around you.&rdquo;</p>
<p style="text-align: justify;">
	The High Commissioner believes politicians focusing on succeeding the President at this point in time are not doing anything good to the President other than undermining his good legacy.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1791:sorie-sudan-sesay-london&amp;catid=36:politics-&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<div id="banner">
</div>
<div id="bottom">
Copyright &copy; 2016 expotimesonline. All rights reserved.
</div>
</td>
<td class="rightbg"></td>
</tr>
</table>
</div>
</div>
</body>
</html>