<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><link rel="stylesheet" type="text/css" href="/plugins/editors/jckeditor/typography/typography.php"/>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Expotimes, Expo Times, Sierra Leone Media, Sierra Leone News, Freetown, Sierra Leone, Sierra Leone Politics,Sierra Leone Community, Sierra Leone Business." />
  <meta name="title" content="IG receives human rights report" />
  <meta name="author" content="Expotimes" />
  <meta name="description" content="Sierra Leone online news and information website updated regularly. Fearless reporting on all local events that affect the lives of the people." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>IG receives human rights report</title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/suckerfish.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/fontload.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/mootools.v1.00.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/td_check.js"></script>
<link rel="shortcut icon" href="http://www.expotimesonline.net/images/favicon.ico" />
</head>
<body id="bd">
<script type="text/javascript">td_init();</script>
<div id="mainbgr">
<div id="mainbd">
<div id="animat1">
<div id="animat2">
<div id="animat3" class="wrapper">
<div class="top">
<div id="users-bar">
<a href="/index.php" title="Increase Text Size" onclick="changeFontSize(1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-increase.gif" alt="Increase Text Size" border="0" /></a>
<a href="/index.php" title="Decrease Text Size" onclick="changeFontSize(-1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-decrease.gif" alt="Decrease Text Size" border="0" /></a>
<a href="/index.php" title="Default Text Size" onclick="revertStyles(); return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-reset.gif" alt="Default Text Size" border="0" /></a></div>
<div id="td-search">
</div>
</div>
<div id="kal">
</div>
</div>
</div>
<div id="animatShadow">
</div>
<div id="animattab">
<a href="#" id="fxTrigger">&nbsp;</a>
</div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td width="250"><img src="http://www.expotimesonline.net/templates/td_business1/images/logo.gif" alt="" border="0" />
</td>
<td valign="top"><object
classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"
width="680"
height="90"
id="header">
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#333333" />
<param name="flashvars" value="themessage=Welcome Guest!&pagetitle=IG receives human rights report" />
<embed src="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf"
flashvars="themessage=Welcome, Guest!&pagetitle=IG receives human rights report"
quality="high"
bgcolor="#333333"
width="680"
height="90"
name="header"
allowScriptAccess="sameDomain"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer" wmode="transparent" />
</object>
</td>
</tr>
</table>
<div id="toolbar">
<div id="nav">
<script type="text/javascript">
<!--//--><![CDATA[//><!--

sfHover = function() {
	var sfEls = document.getElementById("nav").getElementsByTagName("LI");
	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]>
</script>

<ul>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1">Home</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=27">Business</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=61">Economics</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=54">Politics</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=52&amp;Itemid=55">Development</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=56">Diaspora</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=57">Arts & Culture</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=59">Press Release</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=48&amp;Itemid=58">Media</a></li>
</ul></div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td class="leftbg"></td>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td  class="tophead" valign="top">
<script type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/flashobject.js"></script>
<div id="flashcontent">
OOPS. Your Flash player is missing or outdated.<a href="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash">Click here</a> to update your player so you can see this content.
</div>
<script type="text/javascript">
// <![CDATA[
var fo = new FlashObject("./templates/td_business1/images/header.swf", "topheader", "496", "165", "7");
fo.addParam("wmode", "transparent");
fo.write("flashcontent");
// ]]>
</script>
</td>
<td valign="top">
<img src="/templates/td_business1/images/img1_04.jpg" alt="" height="165" width="420" border="0" />
</td>
</tr>
</table>
<table style="BORDER-TOP:#cdcccc 1px solid;" width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
<tr valign="top">
<td valign="top">
<table width="100%" cellspacing="0" cellpadding="0">
<tr valign="top"><td width="20%" class="left">		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="26" alt="Search" class="inputbox" type="text" size="26" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
</form>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">


</div>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=62" class="mainlevel" >Editorial News</a></li><li><a href="/index.php?option=com_jcomments&amp;Itemid=63" class="mainlevel" >Readers Letters</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=64" class="mainlevel" >Press Release</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=65" class="mainlevel" >Archive / Past Issues</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=66" class="mainlevel" >Books Reviws</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=121&amp;Itemid=68" class="mainlevel" >About Expotimes</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=246&amp;Itemid=69" class="mainlevel" >Editorial Team</a></li><li><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=70" class="mainlevel" >Our Contact</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=16&amp;Itemid=73" class="mainlevel" >Subscription</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=176&amp;Itemid=48" class="mainlevel" >Local News Papers</a></li></ul>		</div>
			<div class="moduletable">
					 <center><input type="button" class="button" value="Tell A Friend" onclick="s5_open_taf_popup()"/></center>

<script type="text/javascript">
var s5_taf_parent = window.location;
function s5_open_taf_popup() {
window.open('modules/mod_S5tellafriend/tellafriend.htm','page','toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=0,width=500,height=570,left=50,top=50,titlebar=yes')
}
</script>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">

	<div class="bannerheader">Featured Links:</div>
<div class="banneritem_text"><img src="http://www.expotimesonline.net/images/banners/expo-banner1.jpg" alt="Banner" /><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=3" target="_blank">ExpoNet</a>
<br/>
EXpoNet Services!<div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=2" target="_blank"><img src="http://www.expotimesonline.net/images/banners/subscribe02.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=4" target="_blank">Subscribe Now</a>
<br/>
Subscribe Now.<div class="clr"></div>
	</div>

</div>		</div>
	</td>
<td width="58%" valign="top" class="mainbody">
<div class="pdg">
<table class="c-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					IG receives human rights report			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=55%3Asociety&amp;id=1843%3Aig-receives-human-rights-report&amp;format=pdf&amp;option=com_content" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=55%3Asociety&amp;id=1843%3Aig-receives-human-rights-report&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5leHBvdGltZXNvbmxpbmUubmV0L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTE4NDM6aWctcmVjZWl2ZXMtaHVtYW4tcmlnaHRzLXJlcG9ydCZjYXRpZD01NTpzb2NpZXR5" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Expotimes		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Friday, 10 February 2017 14:43	</td>
</tr>


<tr>
<td valign="top">
<p style="text-align: justify;">
	<strong>The Inspector General of Police on Tuesday February 8 received the Annual State of Human Rights Report 2015 from the Human Rights Commission of Sierra Leone.</strong></p>
<p style="text-align: justify;">
	The HRCSL report includes the ways in which fundamental rights and freedoms in the 1991 Constitution and international and regional agreements to which Sierra Leone is a party have been observed or violated.&nbsp; It also includes steps taken by the Commission to protect and promote human rights; the results of individual complaints investigated, and the interventions and recommendations made by the Commission in respect of matters brought before it.</p>
<p style="text-align: justify;">
	Presenting the State of Human Rights Report that contained the findings to the Inspector General of Police, Commissioner Brima A. Sheriff noted swift response from the Police to help victims in various areas nationwide that were seriously affected by floods and the reduction of cases investigated by the CDIID of the SLP from 235 in 2014 to 46 in 2015 on allegations of assault, unlawful detention and other related violations by police personnel.</p>

<p style="text-align: justify;">
	Commissioner Sheriff brought to the attention of the police that on May 29, seven police officers attached to the Central Police station conducted a raid at the &#39;common ground&#39; in central Freetown. During the raid, one Samuel Haffner, who was arrested with 9 other youths was allegedly beaten by the officers. He died on May 30 after he was released. A tribunal was set up by the CDIID to look in to matter, the officers involved in the alleged murder were dismissed and handed over to the CID for further investigation and the matter was charged to court.&nbsp; Mention was also made about an OSD officer that was dismissed from the force for shooting one Alimamy Kamara of Victoria Street during an altercation.</p>
<p style="text-align: justify;">
	Speaking on monitoring conducted by HRCSL on detention facilities, Commissioner Sheriff said the Commission visited 13 police stations in the western area of Mountain Division, Regent, Goderich, Aberdeen, Lumley, Congo Cross, New England Ville, Central, Eastern, Ross Road, Kissy, Calaba Town, and Waterloo Police Stations from the 18TH- 20TH June. The general findings were, overcrowding, over detention, unhygienic conditions, inadequate electricity and Poor quality and insufficient food supply. At Ross road, Waterloo and New England Ville stations, the cells for male suspects were overcrowded, without beds or mats, with faeces and urine on the floor.</p>
<p style="text-align: justify;">
	&quot;This contravenes Part 1(4)(e) of the Luanda Guidelines which states &quot; The rights to humane and hygienic conditions during the arrest period, including adequate water, food, sanitation, accommodation and rest, as appropriate considering the time spent in police custody&quot;. Commissioner Sheriff stated.</p>
<p style="text-align: justify;">
	In their recommendations, HRCSL reiterated their call on Government to provide funding and other resources to the SLP which should be appropriately distributed by the SLP to all areas of operations. And the SLP&nbsp; to refrain from using action that would result to unnecessary deaths and institutionalize zero tolerance against unnecessary violence to, or ill-using any person in custody in line with the Police (Discipline) Regulations, 2001 and the Guidelines on the Conditions of Arrest, Police Custody and Pre- Trial Detention in Africa. They also recommended that Government and SLP should take steps to establish forensic laboratories and recruit more pathologists, forensic and ballistic experts to expedite investigation of cases.</p>
<p style="text-align: justify;">
	In his response, the Inspector General of Police, Francis Munu commended HRCSL for their good job and reiterated the support of his institution to the work of HRCSL. He said the SLP felt very good that an independent body checks on their human rights records and stressed that the recommendations would be looked into as a progress for the SLP.</p>
<p style="text-align: justify;">
	On the area of hygiene in police cells, he called on his Police Commanders to be regularly doing oversight at their divisions and not to always rely on reports from their officers. He thus cautioned his Commanders to be mindful of the International Convention on the minimum treatment of their inmates.</p>
<p style="text-align: justify;">
	The Deputy Inspector General of Police, Richard Moigbe commented that &quot;this is a well balanced report and my favorite on the report&quot;. Assistant Inspector General of Police, Memuna Jalloh consented that &#39;it is a well balanced report&quot;.</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>
<div id="inset">
</div>
</div>
</td>
<td width="22%" valign="top" class="mainright">
<table class="tr-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="lr-padd" cellspacing="2">
<tr valign="top">
<td class="lr-padd">
		<div class="moduletable">
					<h3>Editorial</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			2016 Global Peace Conference to be held in Freetown---as IPRA 50th Birthday confab ends in Istanbul 		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<img align="left" alt="" src="http://www.expotimesonline.net/images/stories/seaga.jpg" /></p>
<p style="text-align: justify;">
	&nbsp;</p>
<p style="text-align: justify;">
	The 26th biennal conference of the Internatonal Peace Research Association (IPRA) is billed to take place in&nbsp; Freetown, Sierra Leone in November 2016, marking the second time Africa has hosted the conference since the founding of IPRA in 1964. This was announced following the re-election of&nbsp; the two IPRA Secretaries-general, Dr Ibrahim Seaga Shaw (pictured) and Dr Nesrin Kenar, who co-ordinated the 25th&nbsp; IPRA conference in Turkey,&nbsp; at the organisation&rsquo;s administrative meeting on August 14 during the 25th&nbsp; IPRA&nbsp; conference in Istanbul&nbsp; to serve a second term of two years.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=616:press-release&amp;catid=57:commentary">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Business News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1841:ann-marie-dumbuya&amp;catid=39:business&amp;Itemid=27" class="contentpagetitle">
			Why Parastatals should be Socially Responsible: the Case of NRA</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>In Sierra Leone, the notion of corporate social responsibility has always been associated with the private sector. No wonder some people see the active involvement of the National Revenue Authority (NRA) in corporate social activities as strange, and many have opined that a tax collecting body should not be engaged in corporate social responsibility activities. </strong></p>
<p style="text-align: justify;">
	However, the impact of corporate social responsibility (CSR) on corporate image is immense, even for tax collecting bodies. The perception that tax collectors are monsters vigorously bent on collecting people&#39;s earnings with no care for the environment or the vulnerable in the community they operate is evolving. Indeed, many revenue authorities in Africa are today socially responsible.</p>
<p style="text-align: justify;">
	The Zimbabwe Revenue Authority (ZIMRA) in an article in its website argues that &quot;the nature of Revenue Collectors&#39; mandate makes them the hill of the nation such that whatever they do is mirrored and echoed by many&quot;.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1841:ann-marie-dumbuya&amp;catid=39:business&amp;Itemid=27">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Media News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1772:jonathan-abass-kamara&amp;catid=48:media-&amp;Itemid=58" class="contentpagetitle">
			When an American Born Journalist Die…</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p>
	<strong><img align="left" alt="" src="http://www.expotimesonline.net/images/stories/parkinson.jpg" />This piece is not a tribute but a message and lesson for all practicing journalist.</strong></p>
<p style="text-align: justify;">
	<strong>Death is a necessary end it comes when it would come. The end of a female popular journalist, Manjia Parkinson came at 42 years in July 24, 2016 with a big blow to family friends, media colleagues and her family. When I listened to the numerous glowing tributes at her vigil in the Bo City Hall and the Winners Chapel International Church, Bo branch from Rose Konima Stevens, Princess Gibson, IbrahimBatiloMattia, Dan Parkinson and others representing the Sierra Leone Association of Journalists (SLAJ), Women in the Media Sierra Leone (WIMSAL), the Sierra Leone Broadcasting Corporation (SLBC), the Family, and the Government of Sierra Leone ably represented by Deputy Minister of Information and Communications, Mr. Cornelius Deveaux,&nbsp; I decided with spiritual emotion to title this story, &ldquo; The American Born Journalist&rdquo;.</strong></p>
<p style="text-align: justify;">
	Many beautiful names were given to the late woman by friends and colleagues in the media but I listened to the tribute given by her elder brother, Dan Parkinson that he used to call her during their teenage days &lsquo;American Born&rsquo;, a name that eventually saw her in America, and returned home with smiles from the White House, and then said to myself what God has destined no man can change, and the voice of man is the voice of God. In Latin, we say: &ldquo;Voxpopulivox dee&rdquo;.</p>
<p style="text-align: justify;">
	The fondly name by Parkinson never fell on thorns or the way side but with the grace of the Almighty.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1772:jonathan-abass-kamara&amp;catid=48:media-&amp;Itemid=58">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<table class="lr-main" cellspacing="2">
<tr valign="top">
<td class="lr-main">
		<div class="moduletable">
					<h3>Commentary</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			What to expect of Paralegals with the Legal Aid Board		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The Legal Aid Board took a giant step towards expanding access to justice by deploying thirty-five Paralegals around the country in December 2016. Thanks to support from the Open Society Initiative for West Africa (OSIWA) which will last for one year.</strong></p>
<p style="text-align: justify;">
	The addition brings to a total of forty-sixty the number of Paralegals on the staff of the scheme. This does not include volunteers. Prior to the addition, the Board had eleven full-time Paralegals - twoin the Western Area and nine in the three Regional Headquarter Towns.&nbsp; It also had paralegal volunteers in Port Loko, Kambia and Kono.</p>
<p style="text-align: justify;">
	The Board now has at least two paralegals in each of the twelve districts upcountry. The Western Urban has eight Paralegals while the WesternRural has five. Thismeans the Boardhas a presence in every district in the country. This isgood news for our clients - the poor and vulnerable - who face a lot of challenges accessing justice at both formal and informal level.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1842:joseph-dumbuya&amp;catid=59:commentary">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>View Point</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			Statement by the United Nations in Sierra Leone on the International Day of Zero Tolerance for Female Genital Mutilation		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>Female genital mutilation denies women and girls their dignity, endangers their health, and causes needless pain and suffering, with consequences that endure for a lifetime and can even be fatal. Sustainable development demands full human rights for all women and girls. United Nations Secretary-General Ant&oacute;nio Guterres</strong></p>
<p style="text-align: justify;">
	Globally, more than 200 million girls and women in 30 countries have been subjected to female genital mutilation or cutting (FGM/C). Sierra Leone has one of the highest rates of FGM/C worldwide, affecting almost 90% of women aged 15-49 years.</p>
<p style="text-align: justify;">
	As Sierra Leone joins the world in commemorating the International Day of Zero Tolerance for Female Genital Mutilation, the United Nations in Sierra Leone reiterates that FGM/C constitutes a form of violence against girls and women which must be stopped, and replaced with practices that are not harmful.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1847:press-release&amp;catid=58:view-point">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
</td>
  </tr>
</table>
</td>
</tr>
</table>
<table class="lr-padd2" cellspacing="2">
<tr valign="top">
<td class="lr-padd2">
		<div class="moduletable">
					<h3> News - Press Release</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1846:press-release&amp;catid=53:press-release&amp;Itemid=64" class="contentpagetitle">
			Historic Commitment from African Heads of State to Advance Immunization in Africa</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>31 January 2017, Addis Ababa, Ethiopia</strong> &ndash; Today, Heads of State from across Africa adopted a Declaration on Universal Access to Immunization in Africa, in which they endorsed the <a href="http://immunizationinafrica2016.org/ministerial-declaration-english/">Addis Declaration on Immunization</a>, a historic and timely pledge to ensure that everyone in Africa &ndash; regardless of who they are or where they live &ndash; receives the full benefits of immunization. The endorsement was issued during the 28<sup>th</sup> African Union (AU) Summit in Addis Ababa, Ethiopia.</p>
<p style="text-align: justify;">
	While Africa has made impressive gains over the last 15 years toward increasing access to immunization, progress has stagnated, and the continent is falling behind on meeting global immunization targets. One in five children in Africa still does not receive basic life-saving vaccines and, as a result, vaccine-preventable diseases continue to claim too many lives. Measles alone accounts for approximately 61,000 preventable deaths in the African region every year.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1846:press-release&amp;catid=53:press-release&amp;Itemid=64">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Society -Local News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1843:ig-receives-human-rights-report&amp;catid=55:society" class="contentpagetitle">
			IG receives human rights report</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The Inspector General of Police on Tuesday February 8 received the Annual State of Human Rights Report 2015 from the Human Rights Commission of Sierra Leone.</strong></p>
<p style="text-align: justify;">
	The HRCSL report includes the ways in which fundamental rights and freedoms in the 1991 Constitution and international and regional agreements to which Sierra Leone is a party have been observed or violated.&nbsp; It also includes steps taken by the Commission to protect and promote human rights; the results of individual complaints investigated, and the interventions and recommendations made by the Commission in respect of matters brought before it.</p>
<p style="text-align: justify;">
	Presenting the State of Human Rights Report that contained the findings to the Inspector General of Police, Commissioner Brima A. Sheriff noted swift response from the Police to help victims in various areas nationwide that were seriously affected by floods and the reduction of cases investigated by the CDIID of the SLP from 235 in 2014 to 46 in 2015 on allegations of assault, unlawful detention and other related violations by police personnel.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1843:ig-receives-human-rights-report&amp;catid=55:society">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
<td class="lr-padd2">
		<div class="moduletable">
					<h3>Development</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			LAB appoint new Paralegal for children		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p>
	<strong>The Legal Aid Board has announced that Edmond Pratt will serve as the Paralegal responsible for juveniles in the meantime. This follows the suspension of Child Advocate Ibrahim Kallon on half-pay because of a matter brought against him by the Minister of Social Welfare, Gender and Children&rsquo;s Affairs, Dr. Sylvia Olayinka Blyden.Kallon is presently standing trialanswering to charges of Threatening Language, Insulting Conduct and Defamatory Libel.</strong></p>
<p>
	The Executive Director of the Legal Aid Board, Ms. Fatmata Claire Carlton-Hanciles has told a cross section of thenational executive of the Children&rsquo;s Forum Network (CFN) that the Board will stand with them as they go through the most divisive period in the history of the organization.</p>
<p>
	&lsquo;We were there to protect the rights of two of your members who were taken to the New England Police Station on Friday, 27 January 2017 by the Minister of Social Welfare, Gender and Children&rsquo;s Affairs,&rsquo; she said. &lsquo;The Board will continue to protect you wherever you are because we now have Paralegals in all the fourteen districts in the country.&rsquo;</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1835:lab-appoint-new-paralegal-for-children&amp;catid=52:development&amp;Itemid=55">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Politics</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1844:pasco-temple&amp;catid=36:politics-&amp;Itemid=54" class="contentpagetitle">
			Ambassador Bockari Stevens seeks bilateral tie on Diaspora Engagement & Development with Jamaica</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>Sierra Leone&#39;s Amr. Bockari Kortu Stevens has sought cooperation with the Jamaican government in the area of Diaspora Development.</strong></p>
<p style="text-align: justify;">
	At a meeting with Amr. Sheila Sealy Monteith, Jamaica&#39;s under Secretary for multilateral Affairs Division at her 21 Dominican Drive Kingston, Jamaica on Monday February 6, 2017, Amr. Stevens acknowledge the strength and successes of the Jamaican Diaspora Engagement and its financial, infrastructural development, social and economic contribution towards their country and expressed an interest in bilateral cooperation in that direction that will help Sierra Leone learn from the Jamaican experience.</p>
<p style="text-align: justify;">
	According to him, his primary areas of interest is related to the proposed Jamaican Diaspora&nbsp; bond, through which Jamaicans all over the World will be able to take part directly in their country&#39;s development agenda.&nbsp;</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1844:pasco-temple&amp;catid=36:politics-&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<div id="banner">
</div>
<div id="bottom">
Copyright &copy; 2017 expotimesonline. All rights reserved.
</div>
</td>
<td class="rightbg"></td>
</tr>
</table>
</div>
</div>
</body>
</html>