<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><link rel="stylesheet" type="text/css" href="/plugins/editors/jckeditor/typography/typography.php"/>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Expotimes, Expo Times, Sierra Leone Media, Sierra Leone News, Freetown, Sierra Leone, Sierra Leone Politics,Sierra Leone Community, Sierra Leone Business." />
  <meta name="title" content="PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections " />
  <meta name="author" content="Expotimes" />
  <meta name="description" content="Sierra Leone online news and information website updated regularly. Fearless reporting on all local events that affect the lives of the people." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections </title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="http://www.expotimesonline.net/templates/td_business1/css/suckerfish.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/fontload.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/mootools.v1.00.js"></script>
<script type="text/javascript" language="javascript" src="http://www.expotimesonline.net/templates/td_business1/js/td_check.js"></script>
<link rel="shortcut icon" href="http://www.expotimesonline.net/images/favicon.ico" />
</head>
<body id="bd">
<script type="text/javascript">td_init();</script>
<div id="mainbgr">
<div id="mainbd">
<div id="animat1">
<div id="animat2">
<div id="animat3" class="wrapper">
<div class="top">
<div id="users-bar">
<a href="/index.php" title="Increase Text Size" onclick="changeFontSize(1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-increase.gif" alt="Increase Text Size" border="0" /></a>
<a href="/index.php" title="Decrease Text Size" onclick="changeFontSize(-1);return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-decrease.gif" alt="Decrease Text Size" border="0" /></a>
<a href="/index.php" title="Default Text Size" onclick="revertStyles(); return false;"><img src="http://www.expotimesonline.net/templates/td_business1/images/tool-reset.gif" alt="Default Text Size" border="0" /></a></div>
<div id="td-search">
</div>
</div>
<div id="kal">
</div>
</div>
</div>
<div id="animatShadow">
</div>
<div id="animattab">
<a href="#" id="fxTrigger">&nbsp;</a>
</div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td width="250"><img src="http://www.expotimesonline.net/templates/td_business1/images/logo.gif" alt="" border="0" />
</td>
<td valign="top"><object
classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"
width="680"
height="90"
id="header">
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#333333" />
<param name="flashvars" value="themessage=Welcome Guest!&pagetitle=PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections " />
<embed src="http://www.expotimesonline.net/templates/td_business1/images/topheader.swf"
flashvars="themessage=Welcome, Guest!&pagetitle=PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections "
quality="high"
bgcolor="#333333"
width="680"
height="90"
name="header"
allowScriptAccess="sameDomain"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer" wmode="transparent" />
</object>
</td>
</tr>
</table>
<div id="toolbar">
<div id="nav">
<script type="text/javascript">
<!--//--><![CDATA[//><!--

sfHover = function() {
	var sfEls = document.getElementById("nav").getElementsByTagName("LI");
	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]>
</script>

<ul>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1">Home</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=27">Business</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=61">Economics</a></li><li class='active'><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=54">Politics</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=52&amp;Itemid=55">Development</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=56">Diaspora</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=57">Arts & Culture</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=59">Press Release</a></li>
<li><a href="http://www.expotimesonline.net/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=48&amp;Itemid=58">Media</a></li>
</ul></div>
</div>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td class="leftbg"></td>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td  class="tophead" valign="top">
<script type="text/javascript" src="http://www.expotimesonline.net/templates/td_business1/js/flashobject.js"></script>
<div id="flashcontent">
OOPS. Your Flash player is missing or outdated.<a href="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash">Click here</a> to update your player so you can see this content.
</div>
<script type="text/javascript">
// <![CDATA[
var fo = new FlashObject("./templates/td_business1/images/header.swf", "topheader", "496", "165", "7");
fo.addParam("wmode", "transparent");
fo.write("flashcontent");
// ]]>
</script>
</td>
<td valign="top">
<img src="/templates/td_business1/images/img1_01.jpg" alt="" height="165" width="420" border="0" />
</td>
</tr>
</table>
<table style="BORDER-TOP:#cdcccc 1px solid;" width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
<tr valign="top">
<td valign="top">
<table width="100%" cellspacing="0" cellpadding="0">
<tr valign="top"><td width="20%" class="left">		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="26" alt="Search" class="inputbox" type="text" size="26" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="54" />
</form>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">


</div>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=62" class="mainlevel" >Editorial News</a></li><li><a href="/index.php?option=com_jcomments&amp;Itemid=63" class="mainlevel" >Readers Letters</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=64" class="mainlevel" >Press Release</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=65" class="mainlevel" >Archive / Past Issues</a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=66" class="mainlevel" >Books Reviws</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=121&amp;Itemid=68" class="mainlevel" >About Expotimes</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=246&amp;Itemid=69" class="mainlevel" >Editorial Team</a></li><li><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=70" class="mainlevel" >Our Contact</a></li></ul>		</div>
			<div class="moduletable_menu">
					<ul id="mainlevel"><li><a href="/index.php?option=com_content&amp;view=article&amp;id=16&amp;Itemid=73" class="mainlevel" >Subscription</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=176&amp;Itemid=48" class="mainlevel" >Local News Papers</a></li></ul>		</div>
			<div class="moduletable">
					 <center><input type="button" class="button" value="Tell A Friend" onclick="s5_open_taf_popup()"/></center>

<script type="text/javascript">
var s5_taf_parent = window.location;
function s5_open_taf_popup() {
window.open('modules/mod_S5tellafriend/tellafriend.htm','page','toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=0,width=500,height=570,left=50,top=50,titlebar=yes')
}
</script>		</div>
			<div class="moduletable_text">
					<div class="bannergroup_text">

	<div class="bannerheader">Featured Links:</div>
<div class="banneritem_text"><img src="http://www.expotimesonline.net/images/banners/expo-banner1.jpg" alt="Banner" /><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=3" target="_blank">ExpoNet</a>
<br/>
EXpoNet Services!<div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=2" target="_blank"><img src="http://www.expotimesonline.net/images/banners/subscribe02.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem_text"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=4" target="_blank">Subscribe Now</a>
<br/>
Subscribe Now.<div class="clr"></div>
	</div>

</div>		</div>
	</td>
<td width="58%" valign="top" class="mainbody">
<div class="pdg">
<table class="c-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=1881:press-release&amp;catid=36:politics-&amp;Itemid=54" class="contentpagetitle">
			PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections </a>
			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=36%3Apolitics-&amp;id=1881%3Apress-release&amp;format=pdf&amp;option=com_content&amp;Itemid=54" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=36%3Apolitics-&amp;id=1881%3Apress-release&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=54" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5leHBvdGltZXNvbmxpbmUubmV0L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTE4ODE6cHJlc3MtcmVsZWFzZSZjYXRpZD0zNjpwb2xpdGljcy0mSXRlbWlkPTU0" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
						<span>
						Politics 					</span>
			</td>
</tr>
<tr>
	<td valign="top">
		<span class="small">
			Written by press release		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Thursday, 16 March 2017 20:52	</td>
</tr>


<tr>
<td valign="top">
<p>
	<strong>16<sup>th</sup> March, 2017: Pursuant to Section 24 of the Political Parties Act No.3 of 2002, The Political Parties Registration Commission (PPRC) wishes to inform the leadership and membership of the Sierra Leone Peoples Party (SLPP) and the general public that the Commission through the Government Printer has published the Rules and Regulations for the Election of the SLPP Presidential Candidate for 14days commencing 7<sup>th</sup> March, 2017</strong></p>
<p>
	Furthermore, in line with Section 24 of the Political Parties Act No.3 of 2002, the Commission hereby invites objections if any, to anything contained in the gazetted document.</p>
<p>
	Please be informed that no objection/s will be entertained after the 21<sup>st</sup> March, 2017.</p>

<p>
	The gazetted Rules and Regulations are now available for sale at the Government Book Shop till 21<sup>st</sup> March, 2017.</p>
<p>
	Signed</p>
<p>
	Zainab Umu Moseray (Mrs)</p>
<p>
	Acting Registrar</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>
<div id="inset">
</div>
</div>
</td>
<td width="22%" valign="top" class="mainright">
<table class="tr-main" cellspacing="2">
<tr valign="top">
</tr>
</table>
<table class="lr-padd" cellspacing="2">
<tr valign="top">
<td class="lr-padd">
		<div class="moduletable">
					<h3>Editorial</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			2016 Global Peace Conference to be held in Freetown---as IPRA 50th Birthday confab ends in Istanbul 		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<img align="left" alt="" src="http://www.expotimesonline.net/images/stories/seaga.jpg" /></p>
<p style="text-align: justify;">
	&nbsp;</p>
<p style="text-align: justify;">
	The 26th biennal conference of the Internatonal Peace Research Association (IPRA) is billed to take place in&nbsp; Freetown, Sierra Leone in November 2016, marking the second time Africa has hosted the conference since the founding of IPRA in 1964. This was announced following the re-election of&nbsp; the two IPRA Secretaries-general, Dr Ibrahim Seaga Shaw (pictured) and Dr Nesrin Kenar, who co-ordinated the 25th&nbsp; IPRA conference in Turkey,&nbsp; at the organisation&rsquo;s administrative meeting on August 14 during the 25th&nbsp; IPRA&nbsp; conference in Istanbul&nbsp; to serve a second term of two years.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=616%3Apress-release&amp;catid=57%3Acommentary&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Business News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1841:ann-marie-dumbuya&amp;catid=39:business&amp;Itemid=27" class="contentpagetitle">
			Why Parastatals should be Socially Responsible: the Case of NRA</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>In Sierra Leone, the notion of corporate social responsibility has always been associated with the private sector. No wonder some people see the active involvement of the National Revenue Authority (NRA) in corporate social activities as strange, and many have opined that a tax collecting body should not be engaged in corporate social responsibility activities. </strong></p>
<p style="text-align: justify;">
	However, the impact of corporate social responsibility (CSR) on corporate image is immense, even for tax collecting bodies. The perception that tax collectors are monsters vigorously bent on collecting people&#39;s earnings with no care for the environment or the vulnerable in the community they operate is evolving. Indeed, many revenue authorities in Africa are today socially responsible.</p>
<p style="text-align: justify;">
	The Zimbabwe Revenue Authority (ZIMRA) in an article in its website argues that &quot;the nature of Revenue Collectors&#39; mandate makes them the hill of the nation such that whatever they do is mirrored and echoed by many&quot;.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1841:ann-marie-dumbuya&amp;catid=39:business&amp;Itemid=27">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Media News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1872:contact-tracer-&amp;catid=48:media-&amp;Itemid=58" class="contentpagetitle">
			44 Journalists in Beijing for China Development Studies and Media Exchange</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p>
	<strong>The 4th session of the China Africa Press Center (CAPC) Program hosted by the China Public Diplomacy Association (CPDA) was officially launched on Wednesday 1<sup>st</sup> March 2017 in Beijing, China. This year&rsquo;s event is running simultaneously with the China South Asia Center 2017 program. Both programs brought together forty-four journalists from Africa and South Asia.</strong></p>
<p style="text-align: justify;">
	The program you will give journalists the opportunity to cover major domestic and international events in China such as the upcoming Two Sessions, i.e, the 5th Session of the 12th National People&#39;s Congress (NPC) and the 5th Session of the 12th National Committee of the Chinese</p>
<p style="text-align: justify;">
	People&#39;s Political Consultative Conference (CPPCC) (similar to Parliamentary sessions in many countries) in March, the Belt and Road Forum for International Cooperation in May and the 9<sup>th</sup> BRICS Summit in Autumn this year.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1872:contact-tracer-&amp;catid=48:media-&amp;Itemid=58">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<table class="lr-main" cellspacing="2">
<tr valign="top">
<td class="lr-main">
		<div class="moduletable">
					<h3>Commentary</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			Lessons !! SLPP’s ‘success’ in the  Constituency 066 Tonkolili bye election		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The APC won the bye elections last week at Constituency 066 in the Tonkolili District &ndash; in the area where the biggest iron ore mining company, Shandong Minerals, is located; and where the largest hydro-electric facility in the country, Bumbuna Dam, is also located: 7,393 votes for the APC&rsquo;s Rosemary Bangura (61%); and 4,678 votes (39%) for the SLPP&rsquo;s Musa Bendegu. But, the SLPP are jubilant. They lost; but, they, paradoxically, felt they &lsquo;won&rsquo;. How so?</strong></p>
<p style="text-align: justify;">
	In the 2012 presidential election, the APC polled 145,479 votes in Tonkolili District &ndash; 92.6% of votes cast. In the abovementioned Constituency 066, the APC candidate, Hon. Taworo Tara-Koroma, won 88.21 % of the votes cast &ndash; juxtapose that with Rosemary Bangura&rsquo;s 61%, and you can see why the SLPP are rejoicing: the APC candidate scored 27% LESS votes in 2017 than in 2012. The SLPP is apparently hoping that this could be a trend in the APC strongholds in the Northern Province.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1867%3Athe-oswald-hanciles-column&amp;catid=59%3Acommentary&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>View Point</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			THE RIGHT TO ACCESS TO JUSTICE IS ONE OF THE FUNDAMENTAL HUMAN RIGHTS		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>(The thoughts expressed in this article are purely and entirely the thoughts of the author)</strong></p>
<p style="text-align: justify;">
	<img align="left" alt="" src="http://www.expotimesonline.net/images/stories/bankole morgan.jpg" />The right to access to justice is one of the fundamental human rights which must be enjoyed by all without any discrimination. It is an established fact that access to justice is a germane component of the rule of law. Access to justice as a fundamental human right can be rendered meaningless if it is not promoted, protected, respected, supported and enforced by government.</p>
<p style="text-align: justify;">
	I totally and entirely subscribed to the point advanced by the Danish Institute for Human Rights that access to justice can be conceived as both a means and an end to justice. It is a means as it concerns the efficient method of enabling users of justice system to benefit from the end product of justice. Likewise, it can be conceived as an end, in the protection of an individual&rsquo;s right to justice through ease of access when the need arises.</p>
<p style="text-align: justify;">
	The lack of access to justice and or the unfair dispensation of justice in any state will ultimately undermine the tenets of good governance, democracy, rule of law and human rights.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1877%3Abankole-clifford-ekundayo-morgan-human-rights-advocate&amp;catid=58%3Aview-point&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
</td>
  </tr>
</table>
</td>
</tr>
</table>
<table class="lr-padd2" cellspacing="2">
<tr valign="top">
<td class="lr-padd2">
		<div class="moduletable">
					<h3> News - Press Release</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1876:lab-resolves-dispute-over-property-in-kissy&amp;catid=53:press-release&amp;Itemid=64" class="contentpagetitle">
			LAB resolves dispute over property in Kissy</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The Legal Aid Board&rsquo;s Alternative Dispute Resolution on Tuesday, 7 March 2017 resolved a long standing dispute in respect of a property on Newcastle Street, in Kissy, Freetown between one Mr. Solomon Samba Mansaray and his seventy-seven year old elder sister Madam Marian Kamara who is in the country on holiday from the United States of America.</strong></p>
<p style="text-align: justify;">
	The two who had not been on speaking terms were reconciled. Both promised to work together in the interest of peace in the family. In this vein, Madam Marian Kamara agreed to cancel a U$ 400 debt owed by Mr. Mansaray.&nbsp;</p>
<p style="text-align: justify;">
	While the tension between the two had been lingering several years,Mr. Mansaray decided to report the matter to the Board in Freetown when he got information that Madam Marian Kamara was planning to sell theproperty.&nbsp;&nbsp; The owner of the property who is the sister of both parties had died over a decade ago without leaving a will.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1876:lab-resolves-dispute-over-property-in-kissy&amp;catid=53:press-release&amp;Itemid=64">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Society -Local News</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1878%3Apress-release&amp;catid=55%3Asociety&amp;Itemid=54" class="contentpagetitle">
			UNDP Engages MPs on Climate Change</a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The United Nations Development Programme (UNDP) in collaboration with the Ministry of Water Resources on Wednesday 15th March 2017 engaged Members of Parliament in a one day sensitization workshop on climate change, water, sanitation and hygiene (WASH) at the Kona Lodge, in Freetown.</strong></p>
<p style="text-align: justify;">
	The aim of the workshop is to empower lawmakers and other stakeholders with sufficient information in order to educate their localities on the hazards of climate change and hygiene.</p>
<p style="text-align: justify;">
	In his opening remarks, Chairman for the Committee on Water Resources, Hon. Sualiho M. Koroma highlighted the objectives of the workshop and some of the successful projects that have been implemented by Government and UNDP throughout the country relating to climate change, water, and sanitation.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1878%3Apress-release&amp;catid=55%3Asociety&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
<td class="lr-padd2">
		<div class="moduletable">
					<h3>Development</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			In Geneva... Human Rights Commission Receives A- Status Certificate		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p style="text-align: justify;">
	<strong>The Human Rights Commission of Sierra Leone (HRCSL) has on Monday March 7 received in Geneva a re-accreditation certificate from the Global Alliance of National Human Rights Institutions (GANHRI) thereby maintaining its Grade &lsquo;A&rsquo; National Human Rights Institution status. This was achieved after going through a review process in 2016.</strong></p>
<p style="text-align: justify;">
	The Human Rights Commission is the only National Human Rights Institution (NHRI) in the Manor River Union and amongst the only four in West Africa with a Grade A status.</p>
<p style="text-align: justify;">
	In 2011, Human Rights Commission of Sierra Leone was accredited a grade A status by the International Coordinating Committee of National Human Rights Institutions (ICC) which is now the (Global Alliance of National Human Rights Institutions) for the promotion and protection of Human Rights.&nbsp;</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1875:in-geneva-human-rights-commission-receives-a-status-certificate&amp;catid=52:development&amp;Itemid=55">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Politics</h3>
					<table class="contentpaneopen">
<tr>
	<td class="contentheading" width="100%">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=1881:press-release&amp;catid=36:politics-&amp;Itemid=54" class="contentpagetitle">
			PPRC Gazette SLPP Rules and Regulations for Flagbearer Elections </a>
		</td>
</tr>
</table>



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p>
	<strong>16<sup>th</sup> March, 2017: Pursuant to Section 24 of the Political Parties Act No.3 of 2002, The Political Parties Registration Commission (PPRC) wishes to inform the leadership and membership of the Sierra Leone Peoples Party (SLPP) and the general public that the Commission through the Government Printer has published the Rules and Regulations for the Election of the SLPP Presidential Candidate for 14days commencing 7<sup>th</sup> March, 2017</strong></p>
<p>
	Furthermore, in line with Section 24 of the Political Parties Act No.3 of 2002, the Commission hereby invites objections if any, to anything contained in the gazetted document.</p>
<p>
	Please be informed that no objection/s will be entertained after the 21<sup>st</sup> March, 2017.</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=1881:press-release&amp;catid=36:politics-&amp;Itemid=54">Read more...</a>		</td>
     </tr>
</table>
		</div>
	</td>
</tr>
</table>
<div id="banner">
</div>
<div id="bottom">
Copyright &copy; 2017 expotimesonline. All rights reserved.
</div>
</td>
<td class="rightbg"></td>
</tr>
</table>
</div>
</div>
</body>
</html>